Go Back   Zune Boards > General Discussions > The Archives

The Archives Classic threads from more simple times.

 
 
Thread Tools
Old 06-20-2007, 02:00 PM   #1
Hauntlink@yahoo.com
Zewbie
 
Join Date: Jun 2007
Posts: 3
Hauntlink@yahoo.com is on a distinguished road
Default Black screen on zune can't access anything and buttons don't work

everything was working monday morning it was fine, after i left work i powered it down and stuck it in my pocket when i went to trun it on later that night i hit the middle button and a black screen was showing no menu or anything tried hitting back and up and back and down and nothing the hold button isn't on and letting the battery die and then plugging it in doesn't work, goign to call zune now to see what they can do if anyone can help me please do



Hauntlink@yahoo.com is offline  

Advertisement [Remove Advertisement]

Old 06-20-2007, 03:28 PM   #2
PoN
Panda-monium!
Premium Member
Super Zuner
 
PoN's Avatar
 
Join Date: Apr 2007
Location: Bedford Michigan
Posts: 1,755
PoN will become famous soon enough
Default

Reset by UP and Back



PoN is offline  

Old 06-20-2007, 03:56 PM   #3
MajerPayne
Senior Zuner
 
MajerPayne's Avatar
 
Join Date: Mar 2007
Location: Down in the park with my bucket O' acid and my Rusty Spork Shank. :D
Posts: 1,254
MajerPayne has a spectacular aura aboutMajerPayne has a spectacular aura about
Default

Having it charged usually helps



MajerPayne is offline  

Old 06-20-2007, 05:01 PM   #4
David
too long!
Retired Staff
Expert Zuner
 
David's Avatar
 
Join Date: Feb 2007
Location: right behind you
Posts: 2,879
David has a spectacular aura aboutDavid has a spectacular aura about
Send a message via MSN to David Send a message via Yahoo to David Send a message via Skype™ to David
Default

ummm... when you say black screen you mean that the backlight comes on but just doesn't show anything?




David is offline  

Old 06-20-2007, 11:07 PM   #5
durrrrrlie
Zewbie
 
Join Date: Jun 2007
Posts: 3
durrrrrlie is on a distinguished road
Default

i just got the same problem... my zune was working fine, i unplugged it and went into work, when i came out after work...the pos no longer turns on...when i plug it in to my computer nothing comes on but if i put my ear really close i can hear a little hum as if my hd is running... ive tried everything. will microsoft replace my **** if my dumbass didnt get the warranty? fuuuuuuuuck im pisssed



durrrrrlie is offline  

Old 06-21-2007, 09:18 PM   #6
Hauntlink@yahoo.com
Zewbie
 
Join Date: Jun 2007
Posts: 3
Hauntlink@yahoo.com is on a distinguished road
Default

yea the backlight just comes on, and i let the battery die and try charging it, didin't work, tried back up and back down din't work and the hold button itsn't on



Hauntlink@yahoo.com is offline  

Old 06-22-2007, 01:45 AM   #7
godbeast
Squirt
 
Join Date: May 2007
Posts: 27
godbeast is on a distinguished road
Default

this may sound like an uh duh answer but try and toggle the hold button. I know you said it was off, but turn it on and back off. My zune does this sometimes when I remove it from the A/V basestation and all I have to do is turn on the hold and turn it back off and it works fine afterwards.



godbeast is offline  

Old 06-28-2007, 01:37 PM   #8
Hauntlink@yahoo.com
Zewbie
 
Join Date: Jun 2007
Posts: 3
Hauntlink@yahoo.com is on a distinguished road
Default

zune's supposed to send me a box to send my zune to them's it's been a week so far



Hauntlink@yahoo.com is offline  

Old 06-29-2007, 08:20 AM   #9
Aden
Posting Disabled
Member
 
Join Date: Jan 2007
Location: www.darkzune.com
Posts: 581
Aden is an unknown quantity at this point
Send a message via MSN to Aden
Default

Plug it in to your pc, let it charge even if it says its not for 30mins.
Then do the basic reset thing that turns it off properly, then when its loading and reaches the full bar, when the screen goes black for a brief second do the master reset (back +up). I did this with my zune after it lost most of its power, then i dropped it and it wouldnt turn on. After i had done this, it asked me to plug into the pc, so i plugged it in, and it refirmware my zune as i think it had been corrupted.

Hope dat helps.



Aden is offline  

Old 04-23-2008, 05:40 AM   #10
enmarwan
Zewbie
 
Join Date: Apr 2008
Posts: 1
enmarwan is on a distinguished road
Question

I get the following problem with my zune,
I have a black screen always even during working, I can upload the music or videos from my pc, I can press button and start any random thing also I can update the soft wear but with black screen no thing except black.
I did the reset but also didnít work,
So hope somebody can help me!



enmarwan is offline  

Old 11-03-2008, 02:26 PM   #11
kalukskater3
Zewbie
 
Join Date: Nov 2008
Location: PA
Posts: 2
kalukskater3 is on a distinguished road
Send a message via AIM to kalukskater3
Default

yea i'm having the same stupid problem and nothing's working so i might have to send it in to microsoft too. this is really gay




kalukskater3 is offline  

Old 11-03-2008, 02:28 PM   #12
kalukskater3
Zewbie
 
Join Date: Nov 2008
Location: PA
Posts: 2
kalukskater3 is on a distinguished road
Send a message via AIM to kalukskater3
Default

not the same as you enmarwan but the same as hauntlink




kalukskater3 is offline  

Old 11-03-2008, 07:17 PM   #13
RedIVIan
Zewbie
 
Join Date: Sep 2008
Posts: 2
RedIVIan is on a distinguished road
Default

i kinda had the same problem but my logo did show up just no load bar. What i would do is first watch a video on how to take a zune apart and then pull out he battery and put it back in see if it starts. I also tried the back button + Center + left button combo to restore it my zune has been on the please wait screen for like 20 min now...



RedIVIan is offline  

 

Bookmarks

Thread Tools
no new posts