Go Back   Zune Boards > Zune Discussions > Zune Help > General Zune Software

General Zune Software Ask for help regarding the Zune software. Zune Marketplace and Zune Pass issues also go here.

Closed Thread
 
Thread Tools
Old 05-06-2011, 08:38 PM   #1
RaygunShaun
Zewbie
 
Join Date: May 2011
Location: home
Posts: 9
RaygunShaun is on a distinguished road
Default Zune software not recognizing device

I've seen similar threads here before, but all seem to significantly vary from my problem. Basically, whenever I connect my Zune device to my computer, the Zune software does not recognize it, and says "no device connected". I do know that the computer recognizes it, because my Zune charges whenever it is connected. I've tried restarting several times, both the computer and the Zune. Nothing's worked so far.




RaygunShaun is offline  

Advertisement [Remove Advertisement]

Old 05-07-2011, 12:46 PM   #2
NSILMike
Support Team
Super Zuner
 
NSILMike's Avatar
 
Join Date: Dec 2007
Location: Massachusetts
Posts: 1,580
NSILMike is just really niceNSILMike is just really niceNSILMike is just really nice
Default

USB devices will charge because the PC port detects that a device has been connected... that doesn't mean the PC recognized it. Actually, saying the PC recognizes a device vs. the app recognizes it is the same thing. Both depend on a USB driver being present. In your case, I'd suggest you delete and replace the zune USB driver. Hopefully that is the problem... if it isn't the issue is on the zune itself, and if you can't get the PC to talk to it, that is going to be tough to fix yourself.





NSILMike is offline  

Old 05-07-2011, 01:49 PM   #3
RaygunShaun
Zewbie
 
Join Date: May 2011
Location: home
Posts: 9
RaygunShaun is on a distinguished road
Default

Thanks for your help, uninstalling and reinstalling the driver worked.




RaygunShaun is offline  

Closed Thread

Bookmarks

Thread Tools
no new posts