Go Back   Zune Boards > General Discussions > The Archives

The Archives Classic threads from more simple times.

 
 
Thread Tools
Old 06-24-2008, 07:43 PM   #1
Scatman2009
Experienced Zuner
 
Scatman2009's Avatar
 
Join Date: Jun 2008
Posts: 209
Scatman2009 is on a distinguished road
Unhappy [SOLVED] My zune won't play songs.

Ok, so I went to play some music today, and my zune just didn't play the song i chose. There was no "you don't have the rights to this song" because of the zune pass, it just didn't play. The hold button was off, but i switched it back and forth just to make sure, still didn't play I also tried resetting my zune by pressing the back and top pad buttons. It just randomly chooses which songs it wants to, and doesn't want to play. The past few days my zune has just got completely haywire, I made another post earlier this week about how it's not detected by my software, and it didn't even charge for a bit.

idk what to do!

Last edited by Scatman2009; 06-24-2008 at 07:48 PM.



Scatman2009 is offline  

Advertisement [Remove Advertisement]

Old 06-26-2008, 10:31 AM   #2
jackluo923
Senior Zuner
 
jackluo923's Avatar
 
Join Date: Dec 2007
Location: Greater Vancouver BC
Posts: 1,245
jackluo923 has a spectacular aura aboutjackluo923 has a spectacular aura about
Send a message via MSN to jackluo923
Default

Quote:
Originally Posted by Scatman2009 View Post
Ok, so I went to play some music today, and my zune just didn't play the song i chose. There was no "you don't have the rights to this song" because of the zune pass, it just didn't play. The hold button was off, but i switched it back and forth just to make sure, still didn't play I also tried resetting my zune by pressing the back and top pad buttons. It just randomly chooses which songs it wants to, and doesn't want to play. The past few days my zune has just got completely haywire, I made another post earlier this week about how it's not detected by my software, and it didn't even charge for a bit.

idk what to do!
Did your zune pass expire? If it did, your situation is very normal. You cannot play the music once the zune pass is expired.




jackluo923 is offline  

Old 06-28-2008, 03:08 PM   #3
Scatman2009
Experienced Zuner
 
Scatman2009's Avatar
 
Join Date: Jun 2008
Posts: 209
Scatman2009 is on a distinguished road
Default

yeah, that's what happened. Last time that happened a little message came up like "you do not have the rights for this song" or something of that sort, this time it didn't though, so I was a little confused. But its all good now, thanks =p



Scatman2009 is offline  

Old 11-14-2008, 03:13 PM   #4
philmee95
Zewbie
 
Join Date: Nov 2008
Posts: 4
philmee95 is on a distinguished road
Default Pretty mad, but thanks for the help

Just bought a 120 becuase I could not get mine to play. My zune pass was current and the play button would not play, but did power off my zune. It justy showed a paused button. I had done the software update that brought down games etc too. I have a gen 1 that is only 18 months old, software version 3.0 (225) bootloader 435.

I just did the reset like you said (back button and up on the doughnut deal) and bamn, I could play my songs again .

Still pissed I shelled out $250 for a new one, though now I can put movies back on it.



philmee95 is offline  

Old 11-14-2008, 04:25 PM   #5
Locke
Not to be trifled with
Senior Editor
Super Moderator
Demi Zuner
 
Locke's Avatar
 
Join Date: May 2008
Posts: 9,819
Locke is a splendid one to beholdLocke is a splendid one to beholdLocke is a splendid one to beholdLocke is a splendid one to beholdLocke is a splendid one to beholdLocke is a splendid one to behold
Default

Quote:
Originally Posted by philmee95 View Post
Just bought a 120 becuase I could not get mine to play. My zune pass was current and the play button would not play, but did power off my zune. It justy showed a paused button. I had done the software update that brought down games etc too. I have a gen 1 that is only 18 months old, software version 3.0 (225) bootloader 435.

I just did the reset like you said (back button and up on the doughnut deal) and bamn, I could play my songs again .

Still pissed I shelled out $250 for a new one, though now I can put movies back on it.
Please don't revive old topics. Topic locked.



Locke is offline  

 

Bookmarks

Thread Tools
no new posts